Jam - The Jam API is experiencing intermittent failures. – Incident details

The Jam API is experiencing intermittent failures.

Resolved
Operational
Started 8 months agoLasted 7 minutes

Affected

Website

Operational from 10:05 AM to 10:13 AM

API

Operational from 10:05 AM to 10:13 AM

Chrome extension

Operational from 10:05 AM to 10:13 AM

Asana integration

Operational from 10:05 AM to 10:13 AM

Linear integration

Operational from 10:05 AM to 10:13 AM

Slack integration

Operational from 10:05 AM to 10:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.