Jam - Service is Degraded – Incident details

Service is Degraded

Resolved
Operational
Started 14 days agoLasted about 3 hours

Affected

Chrome extension

Operational from 4:36 PM to 7:37 PM

Video

Operational from 4:36 PM to 7:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Service is degraded and videos may be delayed to load on the dashboard. No recorded videos are lost.

    Posting while using integrations may also be affected.